User ID appears corrupt, can't access mailbox

Discussion in 'Lotus Notes Administration' started by AlisonT, May 22, 2017.

  1. AlisonT

    AlisonT New Member

    Joined:
    May 22, 2017
    Messages:
    1
    Likes Received:
    0
    I have a user ID that can no longer properly access its mailbox - the client opens, prompts for password and displays the home page but clicking on the inbox causes a crash. I don't believe the mail is corrupted (and anyway, I have run fixup, updall and compact) as other users who have previously been given access can still open this mailbox. The 'faulty' ID is still able to open the calendar and an application database, it is also accessing the mailbox on an Android phone using Verse.

    The user ID is stored in the local data file so I went back to the original ID stored on the server but that doesn't work either. I re-created the ID with the same name, no luck.

    I finally got it work work by creating a new user name and associating the new ID with the original mailbox. (Original username took format InitialSurname, new user name Initial1Initial2Initial3Surname).

    I assume creating a completely new ID has bypassed the issue but I don't understand why it should be happening the first place and am concerned it may reoccur.....

    Running Client 9.0.1 on windows 7.

    Any ideas please?

    Thanks
    Alison
     
    AlisonT, May 22, 2017
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.