sent messages not showing up in sent items folder

Discussion in 'Lotus Notes General Discussion' started by Jim F Cooke, Jan 27, 2006.

  1. Jim F Cooke

    Jim F Cooke Guest

    I have a user who is sending messages, but they do not show up in the Sent
    Items folder. They do not show up in the 'all documents' view. This
    started happening two days ago. At that time, the messages she sent were
    dated 3 months ahead in time. Currently the messages are dated correctly,
    but they do not show up in sent items or all documents.

    We are running domino 6.5.4

    Any help would be appreciated.

    Thanks
    Jim
     
    Jim F Cooke, Jan 27, 2006
    #1
    1. Advertisements

  2. Jim F Cooke

    Tim Mohrlant Guest

    Take a look at the design of her mail file - you may find that she has
    duplicate design elements, like views and folders.

    Tim Mohrlant - [email protected]_JUNK_MAIL_comcast.net (remove NO_JUNK_MAIL_)
     
    Tim Mohrlant, Jan 28, 2006
    #2
    1. Advertisements

  3. Jim F Cooke

    Jim F Cooke Guest

    I took another look at her mail file, and it was the messages that were
    timestamped 3 months ahead that were confusing her. All the sent messages
    were in the right folders, just in the wrong order. So my problem is why
    did were sent messages timestamped 3 months ahead in time for about a day?

    I will make a separate post about this problem.

    Thanks
    Jim
     
    Jim F Cooke, Jan 31, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.