Sametime 7.5 audio/video problems

Discussion in 'Lotus Notes Administration' started by knoppi, Dec 18, 2006.

  1. knoppi

    knoppi Guest

    Hello,

    we have a problem with Sametime 7.5 Audio/Video - it does not work at
    all, but we don't have any error messages ... The only thing I noticed
    is, within the online meeting room, if you check/configure the audio
    settings, they are resetted every time you enter the meeting room.

    We don't have any UDP ports open, but tunneling.Which Ports do I have
    to open exactly in the firewall and forward to the Sametime server?

    Thanks for any tips!
     
    knoppi, Dec 18, 2006
    #1
    1. Advertisements

  2. It's probably happening because you use same IP/DNS address for both
    meetings and audio parts. In the Sametime Admin Tool you must specify
    DNS (or IP) server name (e.g. meetings.myserver.com) for all of the
    sections and then choose DIFFERENT DNS name (e.g. audio.myserver.com)
    for audio/video section. This DNS name can go to the same server as
    other sections, but it MUST be different, otherwise meeting server
    "takes over" even audio port.
    In this case you will not see any errors, the audio/video just don't
    work or behave strange.

    You do not need UDP ports open if you don't want to.

    You find Sametime Admin tool by clicking the "Administer the server"
    link down on the first page in stcenter.nsf (e.g.
    http://meetings.myserver.com/stcenter.nsf) in web browser.




    //Andrei Kouvchinnikov
    http://dominounlimited.blogspot.com
     
    Andrei Kouvchinnikov, Dec 30, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.