R5 ini file modification for incoming mail sound

Discussion in 'Lotus Notes General Discussion' started by Stalin777, Feb 7, 2005.

  1. Stalin777

    Stalin777 Guest

    Customizing
    Our facist IT department has placed a lock down on the windows/media
    folder on my main machine at work.

    Previously I was able to alter the notes.ini file to point at a
    different location for my wav file, but we are now running R5, when I
    went in to change it, the change didnt take. Anyone run into this or
    know the correct syntax to use?

    Ive tried
    NewMailTune=C:\Documents and Settings\stalin\My Documents\email.wav

    Incoming Mail Sound=C:\Documents and Settings\stalin\My
    Documents\email.wav



    Notes Database says -
    Syntax: Incoming Mail Sound=path\file
    http://www-12.lotus.com/ldd/doc/dom...56008496f00a8f9185256c1d003a061f?OpenDocument

    Anyone run into this or know the correct syntax to use?
     
    Stalin777, Feb 7, 2005
    #1
    1. Advertisements

  2. Since it contains spaces, try putting quotes around the path:
    NewMailTune="C:\Documents and Settings\stalin\My Documents\email.wav"

    Tim Mohrlänt - [email protected]_JUNK_MAIL_comcast.net (remove NO_JUNK_MAIL_)
     
    Tim Mohrlänt, Feb 8, 2005
    #2
    1. Advertisements

  3. Stalin777

    Stalin777 Guest

    Still a no go though....
     
    Stalin777, Feb 10, 2005
    #3
  4. My previous post said to use "NewMailTune=" but that was wrong. My
    NOTES.INI has an entry in this format, does not have the quotes and it
    works.
    Incoming Mail Sound=C:\Documents and Settings\stalin\My
    Documents\email.wav
    But - I'm running Notes 6. Maybe R5 needs the quotes, so try that, if you
    haven't already.

    Also, make sure there is only one "Incoming Mail Sound=" entry in NOTES.INI

    Are you sure the WAV file is good? And that there are no OS permissions
    preventing access?

    Beyond that, I don't know what else to suggest.

    Tim Mohrlänt - [email protected]_JUNK_MAIL_comcast.net (remove NO_JUNK_MAIL_)
     
    Tim Mohrlänt, Feb 11, 2005
    #4
  5. Stalin777

    Stalin777 Guest

    I moved the file into the Notes root folder using the same syntax weve
    been yapping about

    Incoming Mail Sound=C:\Notes\email.wav

    and it works, I put in path beyond just C:\Notes and it wont work,
    interesting wonder if its something just in R5 that it wont look past
    one level....who knows

    Thanks Tim :)

    I appeciate your assistance
     
    Stalin777, Feb 11, 2005
    #5
  6. I'm glad to hear that you found a workaround. Maybe R5 just doesn't like
    the spaces in the path. For giggles, you could try using the 8.3 version of
    the path, which would probably be similar to:

    Incoming Mail Sound=C:\Docume~1\stalin\MyDocu~1\email.wav

    Tim Mohrlänt - [email protected]_JUNK_MAIL_comcast.net (remove NO_JUNK_MAIL_)
     
    Tim Mohrlänt, Feb 12, 2005
    #6
  7. Really odd. I tried the original syntax with an R5 client and it worked,
    spaces and all:

    Incoming Mail Sound=C:\Documents and Settings\MyAccount\My
    Documents\Sound.wav

    Tim Mohrlänt - [email protected]_JUNK_MAIL_comcast.net (remove NO_JUNK_MAIL_)
     
    Tim Mohrlänt, Feb 15, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.