massive spam problem on our mail server urgent help needed

Discussion in 'Lotus Notes Administration' started by Ralf Richter, Jan 20, 2005.

  1. Ralf Richter

    Ralf Richter Guest

    Dear all,
    I'm not very used to the administration of Domino, but I'm responsible
    since some weeks for a R 5 mailgate. The environment is very useful, but
    it is configured in a way that I didn't understand. The mail server is
    allowing
    anonymous access to collect emails for our domain. That should be okay in a
    normal way, but since some weeks we get up to 4000 spam messages a day
    to non existing users, but with our domain extension, so that the Server
    accept these emails.
    Is there no way to set up the Domino ( it's R5.11) that he accepts only the
    emails
    for listed users in the public addressbook?
    Normal mail operation slows down totaly, cause the server starts resending
    these
    spam mails to inform that the user is unknown and that results that the
    router task
    blows after a view days the whole server.
    Any help would be appreciated,
    Thank you so far.

    Ralf
     
    Ralf Richter, Jan 20, 2005
    #1
    1. Advertisements

  2. I have a feeling that the required setting doesn't exist in R5 but I
    can't remember so you could check. In R6 it's in the server
    configuation document (not the server document) under Router/SMTP tab
    -> Restrictions and Controls tab -> SMTP Inbound Controls tab ->
    Inbound Intended Recipients Contols section -> Verify that local
    recipients exist in the Domino Directory field. It's not without
    side-effects either.
     
    beetroot_soup, Jan 20, 2005
    #2
    1. Advertisements

  3. Ralf Richter

    Ralf Richter Guest

    : I have a feeling that the required setting doesn't exist in R5 but I
    : can't remember so you could check. In R6 it's in the server
    : configuation document (not the server document) under Router/SMTP tab
    : -> Restrictions and Controls tab -> SMTP Inbound Controls tab ->
    : Inbound Intended Recipients Contols section -> Verify that local
    : recipients exist in the Domino Directory field. It's not without
    : side-effects either.

    Hi,
    many thank's for your answer.
    It's not what I hoped. I already checked every inbound smtp
    setting and couldn't find something there. that was the reason why I
    posted here, because I hoped that somebody has an idea what we
    can do else.
    Thank you.
    Ralf
     
    Ralf Richter, Jan 21, 2005
    #3
  4. Ralf Richter

    Ken Yee Guest

    Upgrade the servers to R6.
    And if you still need antispam help, look at Greybeard
    (www.keysolutions.com/greybeard ;-)


    ken
     
    Ken Yee, Jan 22, 2005
    #4
  5. Ralf Richter

    bxtr Guest

    You need to read through the admin help on how to set up the SMTP
    Inbound restrictions. WWW.NOTES.NET has some articles concerning SPAM
    you may find helpful.

    bxtr
     
    bxtr, Jan 22, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.