How to change the default database on a notes client

Discussion in 'Lotus Notes Administration' started by Brian Green, Mar 17, 2006.

  1. Brian Green

    Brian Green Guest

    Somehow my Lotus Notes client is accessing the wrong database. In order to
    connect correctly at present this is what I have to do:

    1. Open Lotus Notes
    2. Enter my password
    3. Click File/Database/Open
    4. Change server from local to our network server
    5. Scroll down to the mail folder and open it
    6. Select my mailbox and say "open"

    I need to have this saved somewhere in my preferences, but I don't see how
    to.

    I'm running Lotus 6.5.

    Thanks
     
    Brian Green, Mar 17, 2006
    #1
    1. Advertisements

  2. Brian Green

    bxtr Guest


    You need to check the settings in the location document you are using
    when this happens. If this is at work, you need to be using the
    Office location with the correct entries in it. You should have a
    connection document pointing to your Domino server assosciated with
    the Office location.

    bxtr
     
    bxtr, Mar 17, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.